<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="ausjmhDa3or4eV5W9DABQ4PItEgo4Q3yvtPI8_KXTIw" />

<title>Share of Bulgaria&#039;s RES in Power Transmission Grid Increases by 25% year-on-year — Electricity System Operator | Ghana News Agency</title>
<link rel="canonical" href="https://gna.org.gh/2022/09/share-of-bulgarias-res-in-power-transmission-grid-increases-by-25-year-on-year-electricity-system-operator/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Share of Bulgaria&#039;s RES in Power Transmission Grid Increases by 25% year-on-year — Electricity System Operator | Ghana News Agency" />
<meta property="og:description" content="Sofia, Sept 21, (BTA/GNA) &#8211; The share of power from renewable energy sources in the electricity transmission grid increased by more than 25.56% year-on-year for the period from&hellip;" />
<meta property="og:url" content="https://gna.org.gh/2022/09/share-of-bulgarias-res-in-power-transmission-grid-increases-by-25-year-on-year-electricity-system-operator/" />
<meta property="og:site_name" content="Ghana News Agency" />
<meta property="article:publisher" content="https://www.facebook.com/GNA1957" />
<meta property="article:published_time" content="2022-09-21T15:57:39+00:00" />
<meta property="article:modified_time" content="2022-09-21T15:57:47+00:00" />
<meta property="og:image" content="https://gna.org.gh/web/wp-content/uploads/2022/09/BTA-Power.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="675" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="GNA" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ghananewsagency" />
<meta name="twitter:site" content="@ghananewsagency" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Ghana News Agency &raquo; Feed" href="https://gna.org.gh/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana News Agency &raquo; Comments Feed" href="https://gna.org.gh/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gna.org.gh\/web\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bootstrap-style-css' href='https://gna.org.gh/web/wp-content/themes/newscard-pro-child/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css' href='https://gna.org.gh/web/wp-content/themes/newscard-pro-child/assets/library/font-awesome/css/font-awesome.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://gna.org.gh/web/wp-content/themes/newscard-pro-child/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css' href='https://gna.org.gh/web/wp-content/themes/newscard-pro-child/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.3.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://gna.org.gh/web/wp-content/themes/newscard-pro-child/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://gna.org.gh/wp-json/" /><link rel="alternate" type="application/json" href="https://gna.org.gh/wp-json/wp/v2/posts/230122" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gna.org.gh/web/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gna.org.gh/web/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/pebsu2-XRE' />
<link rel="alternate" type="application/json+oembed" href="https://gna.org.gh/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgna.org.gh%2F2022%2F09%2Fshare-of-bulgarias-res-in-power-transmission-grid-increases-by-25-year-on-year-electricity-system-operator%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gna.org.gh/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgna.org.gh%2F2022%2F09%2Fshare-of-bulgarias-res-in-power-transmission-grid-increases-by-25-year-on-year-electricity-system-operator%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<style type="text/css">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</style>
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
<link rel="icon" href="https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/04/cropped-cropped-WhatsApp-Image-2022-04-06-at-7.25.37-AM.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/04/cropped-cropped-WhatsApp-Image-2022-04-06-at-7.25.37-AM.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/04/cropped-cropped-WhatsApp-Image-2022-04-06-at-7.25.37-AM.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/04/cropped-cropped-WhatsApp-Image-2022-04-06-at-7.25.37-AM.jpeg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			body {
-webkit-user-select: none; /* Chrome all / Safari all */
-moz-user-select: none; /* Firefox all */
-ms-user-select: none; /* IE 10+ */
-o-user-select: none;
user-select: none;
}

remove_filter('widget_text_content', 'wpautop');
remove_filter('widget_custom_html_content', 'wpautop');		</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5C247BB');</script>

</head>
<body class="post-template-default single single-post postid-230122 single-format-standard wp-custom-logo theme-body group-blog">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C247BB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div class="info-bar">
<div class="container">
<div class="row gutter-10">
<div class="col col-sm contact-section">
<div class="date">
<ul><li>Wednesday, September 21, 2022</li></ul>
</div>
</div>
<div class="col-auto social-profiles order-lg-3">
<ul class="clearfix">
<li><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/GHANANEWSAGENCY"></a></li>
<li><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/GNA1957"></a></li>
<li><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/c/GNAOnlineTV"></a></li>
</ul>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-expand-lg d-block">
<div class="navbar-head navbar-bg-set" style="background-image:url('https://gna.org.gh/web/wp-content/uploads/2022/08/Independence_Arch.jpg');">
<div class="container">
<div class="row navbar-head-row align-items-center">
<div class="col-lg-4">
<div class="site-branding navbar-brand">
<a href="https://gna.org.gh/" class="custom-logo-link" rel="home"><img width="934" height="263" src="https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/06/GNA-Logo-Transparent.png?fit=934%2C263&amp;ssl=1" class="custom-logo" alt="Ghana News Agency" srcset="https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/06/GNA-Logo-Transparent.png?w=934&amp;ssl=1 934w, https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/06/GNA-Logo-Transparent.png?resize=300%2C84&amp;ssl=1 300w, https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/06/GNA-Logo-Transparent.png?resize=768%2C216&amp;ssl=1 768w" sizes="(max-width: 934px) 100vw, 934px" data-attachment-id="659" data-permalink="https://gna.org.gh/gna-logo-transparent/" data-orig-file="https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/06/GNA-Logo-Transparent.png?fit=934%2C263&amp;ssl=1" data-orig-size="934,263" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ghana News Agency Logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/06/GNA-Logo-Transparent.png?fit=300%2C84&amp;ssl=1" data-large-file="https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/06/GNA-Logo-Transparent.png?fit=934%2C263&amp;ssl=1" /></a> <h2 class="site-title"><a href="https://gna.org.gh/" rel="home">Ghana News Agency</a></h2>
<p class="site-description">Ghana&#039;s preferred news source | Accurate : Credible : Objective : Timely</p>
</div>
</div>
</div>
</div>
</div>
<div class="navigation-bar" id="sticky-navigation-bar">
<div class="navigation-bar-top">
<div class="container">
<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
<span class="search-toggle"></span>
</div>
<div class="search-bar">
<div class="container">
<div class="search-block off">
<form action="https://gna.org.gh/" method="get" class="search-form">
<label class="assistive-text"> Search </label>
<div class="input-group">
<input type="search" value="" placeholder="Search" class="form-control s" name="s">
<div class="input-group-prepend">
<button class="btn btn-theme">Search</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="navbar-main">
<div class="container">
<div class="collapse navbar-collapse" id="navbarCollapse">
<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-1707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1707"><a href="https://gna.org.gh/">Home</a></li>
<li id="menu-item-1719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1719"><a href="https://gna.org.gh/economy/">Economy</a>
<ul class="sub-menu">
<li id="menu-item-1764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764"><a href="https://gna.org.gh/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-1760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1760"><a href="https://gna.org.gh/politics/">Politics</a></li>
<li id="menu-item-1738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1738"><a href="https://gna.org.gh/social/">Social</a>
<ul class="sub-menu">
<li id="menu-item-1732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1732"><a href="https://gna.org.gh/education/">Education</a></li>
<li id="menu-item-1736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1736"><a href="https://gna.org.gh/health/">Health</a></li>
<li id="menu-item-1755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1755"><a href="https://gna.org.gh/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1769"><a href="https://gna.org.gh/science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-1767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1767"><a href="https://gna.org.gh/environment/">Environment</a></li>
</ul>
</li>
<li id="menu-item-1761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1761"><a href="https://gna.org.gh/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-1734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1734"><a href="https://gna.org.gh/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-1756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1756"><a href="https://gna.org.gh/sports/">Sports</a></li>
<li id="menu-item-1762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1762"><a href="https://gna.org.gh/features/">Features</a></li>
<li id="menu-item-1742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1742"><a href="https://gna.org.gh/world/">World</a>
<ul class="sub-menu">
<li id="menu-item-1730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1730"><a href="https://gna.org.gh/africa/">Africa</a></li>
<li id="menu-item-1763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1763"><a href="https://gna.org.gh/europe/">Europe</a></li>
<li id="menu-item-1757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1757"><a href="https://gna.org.gh/americas/">Americas</a></li>
<li id="menu-item-1759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="https://gna.org.gh/asias/">Asia</a></li>
</ul>
</li>
<li id="menu-item-1766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1766"><a href="https://gna.org.gh/gallery/">Gallery</a></li>
<li id="menu-item-1765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1765"><a href="https://subscription.gna.org.gh/login.php">Subscription</a></li>
</ul> </div>
</div>
<div class="nav-search">
<span class="search-toggle"></span>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="content" class="site-content ">
<div class="container">
<div class="row justify-content-center site-content-row">
<div id="primary" class="col-lg-8 content-area"> <main id="main" class="site-main">
<div class="post-230122 post type-post status-publish format-standard has-post-thumbnail hentry category-europe">
<figure class="post-featured-image page-single-img-wrap">
<div class="post-img" style="background-image: url('https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/09/BTA-Power.jpg?fit=1000%2C675&#038;ssl=1');"></div>
</figure>
<div class="entry-meta category-meta">
<div class="cat-links">
<a class="cat-links-14" href="https://gna.org.gh/europe/">Europe</a>
</div>
</div>
<header class="entry-header">
<h1 class="entry-title">Share of Bulgaria&#8217;s RES in Power Transmission Grid Increases by 25% year-on-year — Electricity System Operator</h1>
<div class="entry-meta">
<div class="date"><a href="https://gna.org.gh/2022/09/share-of-bulgarias-res-in-power-transmission-grid-increases-by-25-year-on-year-electricity-system-operator/" title="Share of Bulgaria&#8217;s RES in Power Transmission Grid Increases by 25% year-on-year — Electricity System Operator">September 21, 2022</a> </div> <div class="by-author vcard author"><a href="https://gna.org.gh/author/georgeagboklu/">GNA</a> </div> </div>
</header>
<div class="entry-content">
<p>Sofia, Sept 21, (BTA/GNA) &#8211; The share of power from renewable energy sources in the electricity transmission grid increased by more than 25.56% year-on-year for the period from January 1, 2022 to September 18, 2022, according to data from the latest operational report on the energy balance in the country of the Electricity System Operator (ESO) published on the operator&#8217;s website.</p>
<p>From the beginning of the year until September 2022, electricity production was reported to the amount of 37,210,466 megawatt hours (MWh), which is 13.75% up the like figure for 2021.</p>
<p>Electricity consumption in the country decreased by 0.13% for the period in question. From the beginning of the year until September 18, a total of 27,373,383 MWh of electricity were consumed, while for the same period in 2021, consumption stood at 27,409,957 MWh.</p>
<p>The participation of base plants in the energy mix in this country increased by 19.40% for the period January 1, 2022 &#8211; September 18, 2022 compared to the like period last year. A total of 31,353,307 MWh of electricity were produced from base stations, while a year earlier the electricity from them was 26,257,964 MWh.</p>
<p>ESO data indicate that for the period January 1 &#8211; September 18, 2022, compared to the same period in 2021, the balance (export-import) increased by 85.56%. ESO statistics show however that this indicator has been gradually declining since the beginning of the year, but since then it has regularly been above 100%.</p>
<p>Power generated from RES continued to decrease and dropped by 25.72% year-on-year for the period January 1 &#8211; September 18, 2022.</p>
<p>BTA/GNA</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://gna.org.gh/2022/09/share-of-bulgarias-res-in-power-transmission-grid-increases-by-25-year-on-year-electricity-system-operator/" data-text="Share of Bulgaria&#039;s RES in Power Transmission Grid Increases by 25% year-on-year — Electricity System Operator">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://gna.org.gh/2022/09/share-of-bulgarias-res-in-power-transmission-grid-increases-by-25-year-on-year-electricity-system-operator/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://gna.org.gh/2022/09/share-of-bulgarias-res-in-power-transmission-grid-increases-by-25-year-on-year-electricity-system-operator/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://gna.org.gh/2022/09/share-of-bulgarias-res-in-power-transmission-grid-increases-by-25-year-on-year-electricity-system-operator/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="/cdn-cgi/l/email-protection#ac93dfd9cec6c9cfd8918999eeffc4cddec9c8899e9cfcc3dfd88999e8899e9cffc4cddec9899e9cc3ca899e9ceed9c0cbcddec5cd899e9bdf899e9cfee9ff899e9cc5c2899e9cfcc3dbc9de899e9cf8decdc2dfc1c5dfdfc5c3c2899e9cebdec5c8899e9ce5c2cfdec9cddfc9df899e9cced5899e9c9e99899e99899e9cd5c9cdde81c3c281d5c9cdde899e9c89e99e89949c899598899e9ce9c0c9cfd8dec5cfc5d8d5899e9cffd5dfd8c9c1899e9ce3dcc9decdd8c3de8acec3c8d591c4d8d8dcdf899fed899eea899eeacbc2cd82c3decb82cbc4899eea9e9c9e9e899eea9c95899eeadfc4cddec981c3ca81ced9c0cbcddec5cddf81dec9df81c5c281dcc3dbc9de81d8decdc2dfc1c5dfdfc5c3c281cbdec5c881c5c2cfdec9cddfc9df81ced5819e9981d5c9cdde81c3c281d5c9cdde81c9c0c9cfd8dec5cfc5d8d581dfd5dfd8c9c181c3dcc9decdd8c3de899eea8adfc4cddec991c9c1cdc5c0" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="2428c3f72c" data-email-share-track-url="https://gna.org.gh/2022/09/share-of-bulgarias-res-in-power-transmission-grid-increases-by-25-year-on-year-electricity-system-operator/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related News</em></h3>
</div> </div>
</div>
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://gna.org.gh/2022/09/kadjebi-local-gnat-commemorates-founders-day-with-health-walk/" rel="prev">Kadjebi Local GNAT commemorates Founder’s Day with health walk&nbsp;</a></div><div class="nav-next"><a href="https://gna.org.gh/2022/09/akan-mp-organises-special-mock-examination-for-2022-bece-candidates/" rel="next">Akan MP organises special mock examination for 2022 BECE Candidates&nbsp;</a></div></div>
</nav>
</main>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6612949087861410" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6612949087861410" data-ad-slot="1048014599"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
<div class="sticky-sidebar">
<section id="block-2" class="widget widget_block widget_search"><form role="search" method="get" action="https://gna.org.gh/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search this website</label><div class="wp-block-search__inside-wrapper "><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder="Enter search term or keyword" required /><button type="submit" class="wp-block-search__button  ">Search</button></div></form></section><section id="block-3" class="widget widget_block">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Government secures $30m AfDB Grant: PSDPEP Steering &amp; Technical Committees inaugurated" width="1110" height="624" src="https://www.youtube.com/embed/F5-hq3iodVQ?start=106&feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
</div></div>
</section><section id="block-4" class="widget widget_block">
<div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container">
<p><script src="https://apis.google.com/js/platform.js"></script></p>
<div class="g-ytsubscribe" data-channelid="UC4DScaiP3TzSx1_xLqeRXKQ" data-layout="full" data-count="hidden"></div>
</div></div>
</section><section id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Most Read</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://gna.org.gh/2022/09/ndc-starts-constituency-elections-next-week-national-congress-slated-for-december-17/" title="NDC starts constituency elections next week, National Congress slated for December 17  " class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-15-at-6.05.32-PM.jpeg?fit=1080%2C809&#038;ssl=1&#038;resize=40%2C40" alt="NDC starts constituency elections next week, National Congress slated for December 17  " data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://gna.org.gh/2022/09/ndc-starts-constituency-elections-next-week-national-congress-slated-for-december-17/" title="NDC starts constituency elections next week, National Congress slated for December 17  " class="bump-view" data-bump-view="tp">NDC starts constituency elections next week, National Congress slated for December 17  </a>
</div>
</li><li><a href="https://gna.org.gh/2022/09/president-akufo-addo-attends-queen-elizabeth-iis-funeral/" title="President Akufo-Addo attends Queen Elizabeth II&#039;s funeral" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/09/World-leaders-at-Queen-Elizabeths-funeral-1.jpg?fit=960%2C659&#038;ssl=1&#038;resize=40%2C40" alt="President Akufo-Addo attends Queen Elizabeth II&#039;s funeral" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://gna.org.gh/2022/09/president-akufo-addo-attends-queen-elizabeth-iis-funeral/" title="President Akufo-Addo attends Queen Elizabeth II&#039;s funeral" class="bump-view" data-bump-view="tp">President Akufo-Addo attends Queen Elizabeth II&#039;s funeral</a>
</div>
</li><li><a href="https://gna.org.gh/2022/09/gra-encourages-businesses-to-issue-vat-invoices-after-enterprises-default/" title="GRA encourages businesses to issue VAT invoices after enterprises default&nbsp;" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-20-at-9.06.32-AM.jpeg?fit=1040%2C780&#038;ssl=1&#038;resize=40%2C40" alt="GRA encourages businesses to issue VAT invoices after enterprises default&nbsp;" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://gna.org.gh/2022/09/gra-encourages-businesses-to-issue-vat-invoices-after-enterprises-default/" title="GRA encourages businesses to issue VAT invoices after enterprises default&nbsp;" class="bump-view" data-bump-view="tp">GRA encourages businesses to issue VAT invoices after enterprises default&nbsp;</a>
</div>
</li><li><a href="https://gna.org.gh/2022/09/ghanaians-mark-nkrumah-memorial-day-today/" title="Ghanaians mark Nkrumah Memorial Day today" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/09/Kwame-Nkrumah-Portrait.jpg?fit=807%2C429&#038;ssl=1&#038;resize=40%2C40" alt="Ghanaians mark Nkrumah Memorial Day today" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://gna.org.gh/2022/09/ghanaians-mark-nkrumah-memorial-day-today/" title="Ghanaians mark Nkrumah Memorial Day today" class="bump-view" data-bump-view="tp">Ghanaians mark Nkrumah Memorial Day today</a>
</div>
</li><li><a href="https://gna.org.gh/2022/09/wa-killings-another-dead-body-recovered/" title="Wa killings: Another dead body recovered&nbsp;&nbsp;" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/04/cropped-cropped-WhatsApp-Image-2022-04-06-at-7.25.37-AM.jpeg?fit=40%2C40&#038;ssl=1" alt="Wa killings: Another dead body recovered&nbsp;&nbsp;" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://gna.org.gh/2022/09/wa-killings-another-dead-body-recovered/" title="Wa killings: Another dead body recovered&nbsp;&nbsp;" class="bump-view" data-bump-view="tp">Wa killings: Another dead body recovered&nbsp;&nbsp;</a>
</div>
</li><li><a href="https://gna.org.gh/2022/09/law-enforcement-officers-to-be-equipped-to-curb-maritime-trafficking/" title="Law Enforcement officers to be equipped to curb maritime trafficking.&nbsp;" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/09/Security-Maritime-Workshop-1.jpg?fit=1080%2C720&#038;ssl=1&#038;resize=40%2C40" alt="Law Enforcement officers to be equipped to curb maritime trafficking.&nbsp;" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://gna.org.gh/2022/09/law-enforcement-officers-to-be-equipped-to-curb-maritime-trafficking/" title="Law Enforcement officers to be equipped to curb maritime trafficking.&nbsp;" class="bump-view" data-bump-view="tp">Law Enforcement officers to be equipped to curb maritime trafficking.&nbsp;</a>
</div>
</li></ul>
</section> </div>
</aside>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<section class="featured-stories post-slider boxed-layout">
<div class="container">
<div class="post-slider-header">
<h3 class="stories-title">
<a href="https://gna.org.gh/2022/09/share-of-bulgarias-res-in-power-transmission-grid-increases-by-25-year-on-year-electricity-system-operator/">You may have missed</a>
</h3>
</div>
<div class="owl-carousel owl-carousel-default">
<div class="post-col">
<div class="post-boxed">
<div class="post-img-wrap">
<a href="https://gna.org.gh/2022/09/ministry-of-culture-urged-to-foster-dialogue-among-ethnic-groups-in-the-country/" class="post-img" style="background-image: url('https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/09/Social-Peace-Day-2.jpg?fit=919%2C374&#038;ssl=1');"></a>
<div class="entry-meta category-meta">
<div class="cat-links">
<a class="cat-links-27" href="https://gna.org.gh/social/">Social</a>
<a class="cat-links-83" href="https://gna.org.gh/top-story/">Top Story</a>
</div>
</div>
</div>
<div class="post-content">
<h3 class="entry-title"><a href="https://gna.org.gh/2022/09/ministry-of-culture-urged-to-foster-dialogue-among-ethnic-groups-in-the-country/">Ministry of Culture urged to foster dialogue among ethnic groups in the country  </a></h3> <div class="entry-meta">
<div class="date"><a href="https://gna.org.gh/2022/09/ministry-of-culture-urged-to-foster-dialogue-among-ethnic-groups-in-the-country/" title="Ministry of Culture urged to foster dialogue among ethnic groups in the country  ">September 21, 2022</a> </div> <div class="by-author vcard author"><a href="https://gna.org.gh/author/georgeagboklu/">GNA</a> </div> </div>
</div>
</div>
</div>
<div class="post-col">
<div class="post-boxed">
<div class="post-img-wrap">
<a href="https://gna.org.gh/2022/09/the-bawku-conflict-is-unfortunate-peace-council/" class="post-img" style="background-image: url('https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/09/Peace-Council-people-Bawku.jpg?fit=800%2C547&#038;ssl=1');"></a>
<div class="entry-meta category-meta">
<div class="cat-links">
<a class="cat-links-27" href="https://gna.org.gh/social/">Social</a>
<a class="cat-links-83" href="https://gna.org.gh/top-story/">Top Story</a>
</div>
</div>
</div>
<div class="post-content">
<h3 class="entry-title"><a href="https://gna.org.gh/2022/09/the-bawku-conflict-is-unfortunate-peace-council/">The Bawku conflict is unfortunate—Peace Council  </a></h3> <div class="entry-meta">
<div class="date"><a href="https://gna.org.gh/2022/09/the-bawku-conflict-is-unfortunate-peace-council/" title="The Bawku conflict is unfortunate—Peace Council  ">September 21, 2022</a> </div> <div class="by-author vcard author"><a href="https://gna.org.gh/author/georgeagboklu/">GNA</a> </div> </div>
</div>
</div>
</div>
<div class="post-col">
<div class="post-boxed">
<div class="post-img-wrap">
<a href="https://gna.org.gh/2022/09/gja-urges-police-to-bring-perpetrators-of-wa-killings-to-justice/" class="post-img" style="background-image: url('https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/09/Social-GJA-Killings-1B-scaled.jpg?fit=1024%2C650&#038;ssl=1');"></a>
<div class="entry-meta category-meta">
<div class="cat-links">
<a class="cat-links-27" href="https://gna.org.gh/social/">Social</a>
<a class="cat-links-83" href="https://gna.org.gh/top-story/">Top Story</a>
</div>
</div>
</div>
<div class="post-content">
<h3 class="entry-title"><a href="https://gna.org.gh/2022/09/gja-urges-police-to-bring-perpetrators-of-wa-killings-to-justice/">GJA urges Police to bring perpetrators of Wa killings to justice</a></h3> <div class="entry-meta">
<div class="date"><a href="https://gna.org.gh/2022/09/gja-urges-police-to-bring-perpetrators-of-wa-killings-to-justice/" title="GJA urges Police to bring perpetrators of Wa killings to justice">September 21, 2022</a> </div> <div class="by-author vcard author"><a href="https://gna.org.gh/author/georgeagboklu/">GNA</a> </div> </div>
</div>
</div>
</div>
<div class="post-col">
<div class="post-boxed">
<div class="post-img-wrap">
<a href="https://gna.org.gh/2022/09/peace-council-appeals-to-chiefs-people-of-bawku-to-cease-fire/" class="post-img" style="background-image: url('https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/09/Social-Peace-Council-1-scaled.jpg?fit=1024%2C656&#038;ssl=1');"></a>
<div class="entry-meta category-meta">
<div class="cat-links">
<a class="cat-links-27" href="https://gna.org.gh/social/">Social</a>
<a class="cat-links-83" href="https://gna.org.gh/top-story/">Top Story</a>
</div>
</div>
</div>
<div class="post-content">
<h3 class="entry-title"><a href="https://gna.org.gh/2022/09/peace-council-appeals-to-chiefs-people-of-bawku-to-cease-fire/">Peace Council appeals to chiefs, people of Bawku to cease fire</a></h3> <div class="entry-meta">
<div class="date"><a href="https://gna.org.gh/2022/09/peace-council-appeals-to-chiefs-people-of-bawku-to-cease-fire/" title="Peace Council appeals to chiefs, people of Bawku to cease fire">September 21, 2022</a> </div> <div class="by-author vcard author"><a href="https://gna.org.gh/author/georgeagboklu/">GNA</a> </div> </div>
</div>
</div>
</div>
<div class="post-col">
<div class="post-boxed">
<div class="post-content">
<div class="entry-meta category-meta">
<div class="cat-links">
<a class="cat-links-27" href="https://gna.org.gh/social/">Social</a>
</div>
</div>
<h3 class="entry-title"><a href="https://gna.org.gh/2022/09/isd-rallies-support-to-enhance-public-engagements/">ISD rallies support to enhance public engagements</a></h3> <div class="entry-meta">
<div class="date"><a href="https://gna.org.gh/2022/09/isd-rallies-support-to-enhance-public-engagements/" title="ISD rallies support to enhance public engagements">September 21, 2022</a> </div> <div class="by-author vcard author"><a href="https://gna.org.gh/author/georgeagboklu/">GNA</a> </div> </div>
</div>
</div>
</div>
<div class="post-col">
<div class="post-boxed">
<div class="post-img-wrap">
<a href="https://gna.org.gh/2022/09/our-problem-is-bad-leadership-corruption-dr-ishmael-yamson/" class="post-img" style="background-image: url('https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/08/Accra-city-1240x720-1.jpg?fit=1024%2C595&#038;ssl=1');"></a>
<div class="entry-meta category-meta">
<div class="cat-links">
<a class="cat-links-17" href="https://gna.org.gh/headline/">Headline</a>
<a class="cat-links-27" href="https://gna.org.gh/social/">Social</a>
</div>
</div>
</div>
<div class="post-content">
<h3 class="entry-title"><a href="https://gna.org.gh/2022/09/our-problem-is-bad-leadership-corruption-dr-ishmael-yamson/">Our problem is bad leadership, corruption—Dr Ishmael Yamson </a></h3> <div class="entry-meta">
<div class="date"><a href="https://gna.org.gh/2022/09/our-problem-is-bad-leadership-corruption-dr-ishmael-yamson/" title="Our problem is bad leadership, corruption—Dr Ishmael Yamson ">September 21, 2022</a> </div> <div class="by-author vcard author"><a href="https://gna.org.gh/author/georgeagboklu/">GNA</a> </div> </div>
</div>
</div>
</div>
<div class="post-col">
<div class="post-boxed">
<div class="post-img-wrap">
<a href="https://gna.org.gh/2022/09/nkrumahs-political-economic-ideologies-still-relevant-for-africas-development-pan-africanist/" class="post-img" style="background-image: url('https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/09/Dr.-Kwame-Nkrumah.jpg?fit=1024%2C576&#038;ssl=1');"></a>
<div class="entry-meta category-meta">
<div class="cat-links">
<a class="cat-links-17" href="https://gna.org.gh/headline/">Headline</a>
<a class="cat-links-24" href="https://gna.org.gh/politics/">Politics</a>
</div>
</div>
</div>
<div class="post-content">
<h3 class="entry-title"><a href="https://gna.org.gh/2022/09/nkrumahs-political-economic-ideologies-still-relevant-for-africas-development-pan-africanist/">Nkrumah’s political, economic ideologies still relevant for Africa’s development – Pan Africanist</a></h3> <div class="entry-meta">
<div class="date"><a href="https://gna.org.gh/2022/09/nkrumahs-political-economic-ideologies-still-relevant-for-africas-development-pan-africanist/" title="Nkrumah’s political, economic ideologies still relevant for Africa’s development – Pan Africanist">September 21, 2022</a> </div> <div class="by-author vcard author"><a href="https://gna.org.gh/author/georgeagboklu/">GNA</a> </div> </div>
</div>
</div>
</div>
<div class="post-col">
<div class="post-boxed">
<div class="post-img-wrap">
<a href="https://gna.org.gh/2022/09/breast-and-cervical-cancers-are-treatable-senior-midwife/" class="post-img" style="background-image: url('https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/09/breast-cervical-cancer.jpg?fit=534%2C341&#038;ssl=1');"></a>
<div class="entry-meta category-meta">
<div class="cat-links">
<a class="cat-links-18" href="https://gna.org.gh/health/">Health</a>
</div>
</div>
</div>
<div class="post-content">
<h3 class="entry-title"><a href="https://gna.org.gh/2022/09/breast-and-cervical-cancers-are-treatable-senior-midwife/">Breast and cervical cancers are treatable — Senior Midwife</a></h3> <div class="entry-meta">
<div class="date"><a href="https://gna.org.gh/2022/09/breast-and-cervical-cancers-are-treatable-senior-midwife/" title="Breast and cervical cancers are treatable — Senior Midwife">September 21, 2022</a> </div> <div class="by-author vcard author"><a href="https://gna.org.gh/author/georgeagboklu/">GNA</a> </div> </div>
</div>
</div>
</div>
<div class="post-col">
<div class="post-boxed">
<div class="post-img-wrap">
<a href="https://gna.org.gh/2022/09/ghana-free-zones-authority-calls-for-research-into-coconut-products/" class="post-img" style="background-image: url('https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/09/Economic-Coconut-Research.jpg?fit=708%2C447&#038;ssl=1');"></a>
<div class="entry-meta category-meta">
<div class="cat-links">
<a class="cat-links-10" href="https://gna.org.gh/economy/">Economy</a>
</div>
</div>
</div>
<div class="post-content">
<h3 class="entry-title"><a href="https://gna.org.gh/2022/09/ghana-free-zones-authority-calls-for-research-into-coconut-products/">Ghana Free Zones Authority calls for research into coconut products </a></h3> <div class="entry-meta">
<div class="date"><a href="https://gna.org.gh/2022/09/ghana-free-zones-authority-calls-for-research-into-coconut-products/" title="Ghana Free Zones Authority calls for research into coconut products ">September 21, 2022</a> </div> <div class="by-author vcard author"><a href="https://gna.org.gh/author/issa-mohammed/">Issah Mohammed</a> </div> </div>
</div>
</div>
</div>
<div class="post-col">
<div class="post-boxed">
<div class="post-img-wrap">
<a href="https://gna.org.gh/2022/09/minister-makes-moves-to-revamp-coconut-industry-in-western-region/" class="post-img" style="background-image: url('https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/09/Coconut-Tree.jpg?fit=1024%2C685&#038;ssl=1');"></a>
<div class="entry-meta category-meta">
<div class="cat-links">
<a class="cat-links-10" href="https://gna.org.gh/economy/">Economy</a>
</div>
</div>
</div>
<div class="post-content">
<h3 class="entry-title"><a href="https://gna.org.gh/2022/09/minister-makes-moves-to-revamp-coconut-industry-in-western-region/">Minister makes moves to revamp coconut industry in Western Region </a></h3> <div class="entry-meta">
<div class="date"><a href="https://gna.org.gh/2022/09/minister-makes-moves-to-revamp-coconut-industry-in-western-region/" title="Minister makes moves to revamp coconut industry in Western Region ">September 21, 2022</a> </div> <div class="by-author vcard author"><a href="https://gna.org.gh/author/georgeagboklu/">GNA</a> </div> </div>
</div>
</div>
</div>
<div class="post-col">
<div class="post-boxed">
<div class="post-img-wrap">
<a href="https://gna.org.gh/2022/09/chief-brother-remanded-over-illegal-mining/" class="post-img" style="background-image: url('https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/09/Jail3.jpg?fit=1024%2C576&#038;ssl=1');"></a>
<div class="entry-meta category-meta">
<div class="cat-links">
<a class="cat-links-7" href="https://gna.org.gh/crime/">Crime</a>
</div>
</div>
</div>
<div class="post-content">
<h3 class="entry-title"><a href="https://gna.org.gh/2022/09/chief-brother-remanded-over-illegal-mining/">Chief, brother remanded over illegal mining</a></h3> <div class="entry-meta">
<div class="date"><a href="https://gna.org.gh/2022/09/chief-brother-remanded-over-illegal-mining/" title="Chief, brother remanded over illegal mining">September 21, 2022</a> </div> <div class="by-author vcard author"><a href="https://gna.org.gh/author/georgeagboklu/">GNA</a> </div> </div>
</div>
</div>
</div>
<div class="post-col">
<div class="post-boxed">
<div class="post-img-wrap">
<a href="https://gna.org.gh/2022/09/british-royal-staff-warned-of-job-changes-in-wake-of-queens-death/" class="post-img" style="background-image: url('https://i0.wp.com/gna.org.gh/web/wp-content/uploads/2022/09/British-royal-staff-warned-of-job-changes-in-wake-of-queens-death.jpg?fit=1024%2C497&#038;ssl=1');"></a>
<div class="entry-meta category-meta">
<div class="cat-links">
<a class="cat-links-14" href="https://gna.org.gh/europe/">Europe</a>
</div>
</div>
</div>
<div class="post-content">
<h3 class="entry-title"><a href="https://gna.org.gh/2022/09/british-royal-staff-warned-of-job-changes-in-wake-of-queens-death/">British royal staff warned of job changes in wake of queen&#8217;s death</a></h3> <div class="entry-meta">
<div class="date"><a href="https://gna.org.gh/2022/09/british-royal-staff-warned-of-job-changes-in-wake-of-queens-death/" title="British royal staff warned of job changes in wake of queen&#8217;s death">September 21, 2022</a> </div> <div class="by-author vcard author"><a href="https://gna.org.gh/author/georgeagboklu/">GNA</a> </div> </div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="widget-area">
<div class="container">
<div class="row">
<div class="col-sm-6 col-lg-3">
<section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Browse by Region I</h3><div class="menu-region-a-n-container"><ul id="menu-region-a-n" class="menu"><li id="menu-item-1702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1702"><a href="https://gna.org.gh/sort/ahafo/">Ahafo</a></li>
<li id="menu-item-1703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1703"><a href="https://gna.org.gh/sort/ashanti/">Ashanti</a></li>
<li id="menu-item-1704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1704"><a href="https://gna.org.gh/sort/bono/">Bono</a></li>
<li id="menu-item-1705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1705"><a href="https://gna.org.gh/sort/bono-east/">Bono East</a></li>
<li id="menu-item-1723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1723"><a href="https://gna.org.gh/sort/central/">Central</a></li>
<li id="menu-item-1725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1725"><a href="https://gna.org.gh/sort/eastern/">Eastern</a></li>
<li id="menu-item-1726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1726"><a href="https://gna.org.gh/sort/greater-accra/">Greater Accra</a></li>
<li id="menu-item-1728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1728"><a href="https://gna.org.gh/sort/northern/">Northern</a></li>
</ul></div></section> </div>
<div class="col-sm-6 col-lg-3">
<section id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Browse by Region II</h3><div class="menu-regions-n-w-container"><ul id="menu-regions-n-w" class="menu"><li id="menu-item-1717" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1717"><a href="https://gna.org.gh/sort/north-east/">North East</a></li>
<li id="menu-item-1721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1721"><a href="https://gna.org.gh/sort/oti/">Oti</a></li>
<li id="menu-item-1715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1715"><a href="https://gna.org.gh/sort/savannah/">Savannah</a></li>
<li id="menu-item-1710" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1710"><a href="https://gna.org.gh/sort/upper-east/">Upper East</a></li>
<li id="menu-item-1718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1718"><a href="https://gna.org.gh/sort/upper-west/">Upper West</a></li>
<li id="menu-item-1709" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1709"><a href="https://gna.org.gh/sort/volta/">Volta</a></li>
<li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1708"><a href="https://gna.org.gh/sort/western/">Western</a></li>
<li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1712"><a href="https://gna.org.gh/sort/western-north/">Western North</a></li>
</ul></div></section> </div>
<div class="col-sm-6 col-lg-3">
<section id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">The Ghana News Agency</h3><div class="menu-about-gna-container"><ul id="menu-about-gna" class="menu"><li id="menu-item-1782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1782"><a href="https://gna.org.gh/about-ghana-news-agency/">About The Ghana News Agency</a></li>
<li id="menu-item-1784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1784"><a href="https://gna.org.gh/gna-leadership/">GNA Leadership</a></li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title">Policies &#038; Terms</h3><div class="menu-terms-of-use-container"><ul id="menu-terms-of-use" class="menu"><li id="menu-item-1786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1786"><a href="https://gna.org.gh/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1788"><a href="https://gna.org.gh/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1790"><a href="https://gna.org.gh/privacy-policy-2/">Privacy Policy</a></li>
</ul></div></section> </div>
<div class="col-sm-6 col-lg-3">
<section id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Advertise</h3><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-1787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1787"><a href="https://gna.org.gh/advertise-on-gna/">Advertise on this Website</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><h3 class="widget-title">Careers</h3><div class="menu-careers-container"><ul id="menu-careers" class="menu"><li id="menu-item-1792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1792"><a href="https://gna.org.gh/pro-journalists/">Pro Journalists</a></li>
<li id="menu-item-1794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1794"><a href="https://gna.org.gh/stringers/">Stringers</a></li>
</ul></div></section> </div>
</div>
</div>
</div>
<div class="site-info">
<div class="container">
<div class="row">
<div class="col-lg-auto order-lg-2 ml-auto">
<div class="social-profiles">
<ul class="clearfix">
<li><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/GHANANEWSAGENCY"></a></li>
<li><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/GNA1957"></a></li>
<li><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/c/GNAOnlineTV"></a></li>
</ul>
</div>
</div>
<div class="copyright col-lg order-lg-1 text-lg-left">
<div class="theme-link">
Copyright &copy; 2022 <a href="https://gna.org.gh/" title="Ghana News Agency">Ghana News Agency</a></div> <div class="custom-content">
Website designed by <b>GNA Online</b> &amp; <b>GNA-IT</b> </div>
</div>
</div>
</div>
</div>
</footer>
<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/gna.org.gh\/2022\/09\/share-of-bulgarias-res-in-power-transmission-grid-increases-by-25-year-on-year-electricity-system-operator\/":230122};
	</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://gna.org.gh/web/wp-content/themes/newscard-pro-child/assets/library/bootstrap/js/popper.min.js?ver=1.12.9' id='popper-script-js'></script>
<script type='text/javascript' src='https://gna.org.gh/web/wp-content/themes/newscard-pro-child/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://gna.org.gh/web/wp-content/themes/newscard-pro-child/assets/library/owl-carousel/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://gna.org.gh/web/wp-content/themes/newscard-pro-child/assets/library/owl-carousel/owl.carousel-settings.js?ver=6.0.2' id='newscard-owl-carousel-js'></script>
<script type='text/javascript' src='https://gna.org.gh/web/wp-content/themes/newscard-pro-child/assets/library/matchHeight/jquery.matchHeight-min.js?ver=0.7.2' id='jquery-match-height-js'></script>
<script type='text/javascript' src='https://gna.org.gh/web/wp-content/themes/newscard-pro-child/assets/library/matchHeight/jquery.matchHeight-settings.js?ver=6.0.2' id='newscard-match-height-js'></script>
<script type='text/javascript' src='https://gna.org.gh/web/wp-content/themes/newscard-pro-child/assets/js/skip-link-focus-fix.js?ver=20151215' id='newscard-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://gna.org.gh/web/wp-content/themes/newscard-pro-child/assets/library/sticky/jquery.sticky.js?ver=1.0.4' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://gna.org.gh/web/wp-content/themes/newscard-pro-child/assets/library/sticky/jquery.sticky-settings.js?ver=6.0.2' id='newscard-jquery-sticky-js'></script>
<script type='text/javascript' src='https://gna.org.gh/web/wp-content/themes/newscard-pro-child/assets/js/scripts.js?ver=6.0.2' id='newscard-scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'209599806',post:'230122',tz:'0',srv:'gna.org.gh'} ]);
	_stq.push([ 'clickTrackerInit', '209599806', '230122' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"74e5b49c58d059bb","version":"2022.8.1","r":1,"token":"320f638059bf49f4bf5f4982430aa975","si":100}' crossorigin="anonymous"></script>
</body>
</html>
